DIVESUMMIT.COM Not Vulnerable to Heartbleed Bug

On April 7th, 2014 a team of security researchers announced the discovery of a potential security flaw affecting the internet. The Heartbleed Bug is a serious vulnerability in the popular OpenSSL cryptographic software library. This weakness allows stealing the information protected, under normal conditions, by the SSL/TLS encryption used to secure the Internet. Thankfully our servers are unaffected by this flaw.

We have tested our servers and also contacted RapidSLL, the company that issued our security certificate, and verified that Divesummit.com is not vulnerable to the Heartbleed attack. Below see the test results for our servers. You can run this test yourself for any website you visit.

Rest assured, Divesummit.com remains committed to securing the confidential data of our users.